With effect from 1.7.10 build 1048, please take note that some permissions have changed.

The fe.protection.explosion.blockdmg permission has been deprecated and is no longer in use.

Please use the fe.protection.explode.<mod>.<blockid> permission instead – it is far superior and allows you to fine-tune what blocks are destroyed in an explosion. If you need the old behaviour, it can be replicated by using fe.protection.explode.*.

To get the exact list of permissions, please refer to the PermissionsList.txt file generated by your server.

One comment on “New explosion permissions

Leave a Reply

Your email address will not be published. Required fields are marked *